Topic: Weird artifact-like visual glitches appearing while playing TLOU2 on PS5

Posts 1 to 3 of 3


Hello everyone,
Recently while playing The Last of Us 2 on PS5 I started noticing some very weird white lines appearing very rarely, then in a very specific location I started experiencing some red and green flashing squares that look like artifacts, it is specific to a kind of objects in the level (Ground Zero). I am very worried that this might indicate a problem with my PS5, and I honestly don't know what to do because we don't have PS support in my country. I have a 2 year warranty but still.. So far this is the only game that has glitched like this what do you think?

Here is a link with photos and videos to show you guys what I mean, sorry for the bad quality:

Edited on by LiamCroft



@forced77 Have you tried this?

Also don't seriously try it (in case you didn't know). Sorry can't really help, in my defense, I searched on the internet (only thing I found is that this might be cause by your console outputing a higher graphics quality that your tv supports, try lowering to 1080p or even 720p just to make sure if it is the problem)

"None of you is a true believer until he wants for his brother (in Islam) what he wants for himself"
That's been my Motto for a few years and I try to applicate it in the smallest and biggest things (living the cold milk for someone else? )


I just created an account to reply to this. I’ve been searching this topic because I have experienced the exact same thing…I just got a PS5 for Christmas and I’ve only played 2 games so far (Ratchet & Clank/Rift Apart and TLOU2). I still have my PS4 as well and am currently replaying TLOU2 for about the 4th or 5th time…my main incentive was the 60FPS and visual upgrades. Ratchet and Clank has been perfectly fine, but TLOU2 is constantly showing these little blips of “light” and they appear in specific spots. If I restart the chapter/turn off the system and come back, they still show up. I even compared by checking it again on my PS4 and they DID NOT appear in the one area I checked. The first one I ever noticed on PS5 was in the Seraphites chapter where you explore and there’s the office building with the broken elevator you climb to find a locked conference room with “good stuff in there” and you have to scale the wall from outside and break glass to enter it. The glitch occurred there on the first floor when I stood behind the desk. It’s like they happen when I pan the camera while running or holding still it will pop up for a second and disappear. I haven’t had anything that made the game crash on either system, but the visual pop ups I’m describing keep occurring randomly. I even upgraded my tv to see if that was the issue. The one thing I haven’t tried since the upgrade is lowering the transfer to -1 or -2 which I read to try, but it seemed like that was for a different issue. Anyway, I don’t know if you’re still experiencing this issue, but it seems to be something with the 1.09 update and game itself; not the console.


  • Page 1 of 1

Sorry, this topic has been locked.