Exploits - News

January2018

  • News PS4 Hacked Enabling Wider PS2 Support, Homebrew

    Exploit only available on older firmware

    Homebrew has finally arrived on the PlayStation 4, but you’ll need a console still running 4.05 to take advantage of it. Sony patched this version of the system software all the way back in November 2016, so you’ll be passing up your connection to the PlayStation Network in order to run emulated NES games...