Forums

Topic: Recent PS4 remote play issue after previously working

Posts 1 to 3 of 3

gcunit

A few weeks ago I had a go at remote playing in a different room, having only previously tested it while in the same room as my PS4.

Not only did it seem to connect first time, but the subsequent gameplay experience was great and I was really pleased with how well it worked.

Tried it a second time and again it worked fine.

But now when I try it, while in exactly the same place as the previous successful attempts, it never connects, saying the network speed isn't strong enough. I've not changed anything about my home network.

One thing I've noticed is that when my Vita is trying to establish the connection, the WiFi signal indicator always drops from full to just the dot. Then after the connection fails I go to check the Internet connection status and it shows as being disconnected from the network. Reconnecting and trying again produces the same result.

Anyone got any advice or intel on this problem. I'm not sure if I've updated the Vita firmware during the period in question or not.

Thanks.

Edited on by gcunit

Nothing is true. Everything is permitted.

KALofKRYPTON

@gcunit A good first port of call would be to delete and reconnect the Vita to the WiFi network.
Also, check that the PS4 Remote Play settings haven't changed.

Edited on by KALofKRYPTON

PSN: KALofKRYPTON (so you can see how often I don't play anything!)

Twitter: @KALofKRYPTON (at your own risk, I don't care if you're offended)

"Fate: Protects fools, little children, and ships named Enterprise." - Cmdr William T. Riker

gcunit

@KALofKRYPTON Thanks for the suggestion, but I've actually seemingly fixed it (fingers crossed, haven't quit and re-tried it yet) tonight after days of frustration. .

I went to the settings in the PS4 remote play app and selected 'Change the PS4' that the Vita was trying to connect to. About 3 seconds later I was connected to my PS4, all working as it should.

No idea why it wasn't trying to connect to that PS4 previously, it's the only one on my network.

Edited on by gcunit

Nothing is true. Everything is permitted.

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic