Forums

Topic: Playstation 4

Posts 1 to 4 of 4

InKoNiX

Hello everyone,

I have a problem wiwth my PS4 and I hope you will be able to help me.
When I put a game in my disc drive, the game launches but after 1 minute or so loading, my PS4 ejects the game disc.
I have tried this several times, but the result is always the same.
I would like to know what causes this.
Thanks in advance.

InKoNiX

Kidfried

@InKoNiX

Have you tried this:
1) Shutdown PS4
2) Disconnect all cords
3) Hold Power button a few seconds
4) Wait two-three minuAtes
5) Reconnect PS4

Also: does it do this with every game? If not, then reinstalling the game might help,

If none of this works, you could try this. Have never done that myself, but @get2sammyb recommended it to someone else:

get2sammyb wrote:

It's a design flaw and very common problem. Here's how to fix it:

Edited on by Kidfried

Wind's howling.

Thrillho

Tightening the screw helped me temporarily but it does still do it every now and again, normally when it's hot. I've read you can just pull the eject disc button off the console as a permanent solution but not the most aesthetically pleasing one.

Quite a common problem with old models I believe.

Thrillho

InKoNiX

Hello friend
Sorry but y speak little English.
Think's for à help my.
I look a vidéos and look in my ps4.
Good bye and thinks

InKoNiX

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic